Users were unable to see AWS resource icons due to 'an image link issue' in Integrate with AWS (Compass)
Incident Report for Utoolity Apps
Resolved
This incident has been resolved.
Posted May 18, 2023 - 00:18 CEST
Monitoring
Atlassian has confirmed the premature egress permission enforcement and is rolling out a fix, which has already reached several sites.

We are awaiting confirmation of the rollout being complete and are continuing to monitor the situation.
Posted May 17, 2023 - 10:40 CEST
Identified
We have identified an upstream regression in a Forge UI Kit component, which prematurely enforces egress permission that are supposed to be enabled on 30/6/2023, refer to https://community.developer.atlassian.com/t/action-required-forge-ui-kit-image-component-patch/69437 for details.

We have escalated the issue to Atlassian support and will provide updates at least every twelve hours, or whenever there is new information.
Posted May 16, 2023 - 22:36 CEST
Investigating
The AWS resources page does not show the resource icon and the error tooltip states 'Unable to display due to an image link issue.'.

We are currently investigating this issue.
Posted May 16, 2023 - 21:45 CEST
This incident affected: Utoolity Apps (Integrate with AWS (Compass)).