Users were unable to configure and use Integrate with AWS (Compass)
Incident Report for Utoolity Apps
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 01:21 CET
Monitoring
The as of yet unidentified upstream change in a Forge UI Kit platform component has seemingly been addressed and the app works as expected again.

We are monitoring the situation.
Posted Dec 08, 2022 - 10:24 CET
Update
The observable issue seems to be related to an as of yet unidentified upstream change in a Forge UI Kit platform component.

We are working with Atlassian to identify the root cause.
Posted Dec 08, 2022 - 01:46 CET
Investigating
The 'AWS resources' page shows an 'Error in componentDetailsExtensionPointPage', and the app configuration page claims 'Something went wrong'.

We are currently investigating this issue.
Posted Dec 08, 2022 - 01:28 CET
This incident affected: Utoolity Apps (Integrate with AWS (Compass)).