Users were unable to import components with Integrate with AWS (Compass)
Incident Report for Utoolity Apps
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 21:14 CET
Monitoring
We have rolled out a fix that addresses the breaking upstream change in the Compass GraphQL API and the import feature is working normally again.

We are monitoring the situation.
Posted Jan 10, 2023 - 19:14 CET
Identified
We have identified the root cause to be an undocumented breaking upstream change in the Compass GraphQL API.

We are looking into options on how to address this.
Posted Jan 10, 2023 - 18:26 CET
Investigating
The import feature fails silently (the error is only surfaced internally via the Forge platform logs). All other app features seem to be unaffected.

We are currently investigating this issue.
Posted Jan 10, 2023 - 17:27 CET
This incident affected: Utoolity Apps (Integrate with AWS (Compass)).