Users were unable to update Visualize with AWS (Confluence)
Incident Report for Utoolity Apps
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 12:25 CEST
Monitoring
Atlassian has deployed a fix and we have been able to update our own affected sites.

We are awaiting confirmation of the rollout being complete for all users and are continuing to monitor the situation.
Posted Sep 26, 2023 - 15:48 CEST
Update
Atlassian has meanwhile started their investigation, though not provided any additional insights yet..

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 25, 2023 - 14:12 CEST
Update
We have not yet received any feedback from Atlassian.

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 20, 2023 - 14:00 CEST
Update
We have not yet received any feedback from Atlassian.

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 19, 2023 - 14:42 CEST
Update
We have not yet received any feedback from Atlassian.

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 18, 2023 - 16:00 CEST
Update
We have not yet received any feedback from Atlassian.

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 16, 2023 - 14:00 CEST
Update
We have not yet received any feedback from Atlassian.

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 15, 2023 - 12:48 CEST
Update
We have not yet received any feedback from Atlassian.

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 13, 2023 - 12:50 CEST
Update
We have not yet received any feedback from Atlassian.

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 12, 2023 - 13:00 CEST
Identified
We have identified the problem and escalated the underlying cross-product permission management platform issue to Atlassian.

Users can work around the problem by uninstalling and reinstalling the app, which foregoes the failing cross-product permission change by separately removing the permission first.

We will provide updates on the upstream investigation at least every 24 hours, or whenever there is new information.
Posted Sep 11, 2023 - 14:44 CEST
Investigating
The app has a pending upgrade were unused permissions have been removed, which requires an opt-in update by an administrator. Clicking the 'Update' button in the 'Manage apps' section fails silently though.

We are currently investigating this issue.
Posted Sep 11, 2023 - 14:12 CEST
This incident affected: Utoolity Apps (Visualize with AWS (Confluence)).