Users were unable to onboard Integrate with AWS (Compass)
Incident Report for Utoolity Apps
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 09:13 CET
Monitoring
The AWS service quota increase has reached production and users can onboard the app again.

We are monitoring the situation.
Posted Feb 07, 2023 - 15:22 CET
Update
We have received an update that confirms that the AWS service quota has been increased, though it might still take until the end of the day to be provisioned, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status when the quota increase has reached production.
Posted Feb 07, 2023 - 00:44 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 06, 2023 - 07:40 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 06, 2023 - 00:33 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 05, 2023 - 14:10 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 05, 2023 - 01:15 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 04, 2023 - 14:32 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 04, 2023 - 08:35 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 03, 2023 - 12:38 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 03, 2023 - 01:02 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 02, 2023 - 11:42 CET
Update
We have not received any update regarding the pending AWS service quota increase, so the onboarding process for new users is still obstructed. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 02, 2023 - 00:56 CET
Update
We have received confirmation from AWS that the service quota is indeed undocumented and cannot be increased via the regular service quota increase request process. The AWS support team is working with the service team to raise our quota.

We do not have an ETA for a solution and expect a longer outage of the onboarding process for new users. All other app features remain unaffected.

We will update this status every 12 hours the latest.
Posted Feb 01, 2023 - 19:36 CET
Identified
We have identified the root cause to be an improperly understood AWS service quota. We have requested a quota increase, which may take some time though.
Posted Feb 01, 2023 - 10:23 CET
Investigating
New users are unable to onboard the app, which remains stuck in the 'Tenant resources provisioning' status. All other app features seem to be unaffected.
Posted Feb 01, 2023 - 10:17 CET
This incident affected: Utoolity Apps (Integrate with AWS (Compass)).